ライン

ポイント:*

ライン

 クライアントマシンとしてインストールしました

ネットワークドライバだけ認識しない

 Windows 8での導入は試していたので、クライアント利用は問題なさそうだと思っていました。
コアCPUに変え、メモリーを増やし、これまで使っていたSSDとハードディスクをそのまま移動。
また、DVD装置なども移動…という流れで準備をしていきました。

 以前のページに書いた通り、ファン音が静かでとても良いのです。
サーバにしておくのがおしいぐらいなのです。いつかはサーバ用途で使うように考慮してパーツは考えました。

 せっかくインテルのCPUで生活できていたのですが、AMDに逆戻り。Socket AMD3+のCPUで選択となりますが、消音で使いたいのに、TSPが高いのは残念な話。FX-6100や新製品のFX-6300の選択し(95W)を検討しましたが、市場ではちょっと値上がり傾向な時期。FX-6300は魅力的でしたが、VisheraでMX-130 S2が動作するという話はどこにもないし、そもそもこれで動くマザーが出ているのか…という不安材料。それ以前に秋葉原でも売っている店が少ないのだ。

 結局、Opteron 3280にしちゃいました。そこそこ価格が下落している時期だし。TDP65Wということや、意味不明に8コアCPUであるというのも将来サーバとしては便利そうです。

PRIMERGY MX130 S2
CPU AMD Opteron 3280 (2.4GHz / 8コア / 8MB)
メモリ ECC なし
DDR3-1333 SDRAM-DIMM 16GB
SSD + HDD S510(120GB) + 2TB SATA2
光ドライブ DVR-217J
マウス M510
ディスプレイ
アダプタ
ATI Radeon HD6450
NIC 1000Base-TX対応。
Broadcom BCM57780(オンボード)
電源 250W
キーボード 持っていたUSBキーボード

 ビデオカードは、元々のものでも良かったのですが、HDMI接続が欲しかったので取り替え。
メモリーやHDD等はそのまま移動にしました。OSは、これまでのWindows 7 Professional判。SSDをそのまま移動して起動しましたが、BSOD(ブルーアウト)してしまい、起動できず。これはCPU変更(Intel→AMD)はBSODは仕方ないでしょう。これまでも経験済みだったので想定通りでしたし。(事前に全バックアップを取っていたので、OSのクリアインストールとなりました)

 Windows 8では、NICはそのまま認識して利用できましたが、Windows 7では駄目でした。他のPCでドライバを入手し、USBメモリで持ち込みしました。Broadcom BCM57780ということでした。64Bit版をゲットして問題なく終了。

 XPモードが動作しない

AMD-Vが動作設定しているのに、エラーになってしまう

 何もなしで終わらないのがWindows製品。
今回もやってくれました。これまで問題なく利用できていた Windows Virtual PCのXPモード。これが動かなくなってしまいました。
せっかく8コアもあるのだから、贅沢に使えるかなと思ったのに困りました。

 これはネット検索しても簡単には解決策を見つけることができませんでした。
ただ、どこかでAMDのCPUで「 Bulldozerベースのものだと、AMD-Vを逆にoffにするか、KBで出ているパッチを適用すると直る」というのを見かけたのを思い出しました。Opteronはこれに該当するのでは、と。

 該当KBは2519949です。日本語のページがないので探しづらかったのでした。
「You cannot install Windows XP Mode on a Windows 7-based computer that has an AMD Bulldozer-based multicore processor installed」まさにこの通りのものでしょう。英語ですが、適当にご覧いただいてご確認ください。
ホットフィックスと呼ばれるパッチは、メールでリクエストしないと駄目な類でウェブからダウンロードがすんなりできません。

 このページは日本語なので、安心されたと思いますが、メールでリクエスト。
そうすると、以下のようなメールが来て、ダウンロード先を教えてくれるという流れです。

 430158_intl_x64_zip.exeという妙なファイル名のものを入手し、適用すれば解消されてXPモードを含めて利用ができるようになります。
同様の事象にはまった方はお試しください。

 IE10

Windows 7はまだプレリリース版

 今回導入したマシンでIE 9がどうにも調子が悪くて、IE 10を試そうかと思いました。…がまだリリース前だったみたいなので、今回は保留です。
FireFoxとCromeを入れて今回は逃げました。
 リリース後にでもページ更新を考えます。

以下は、以前のPC上での動作結果なのですが、劣化している感じには見えます。
Secure Erase してから再導入したわけではないですが。
ADATAのページよりファームを最新に更新しても駄目。
これはプチフリの事象関連とすれば、LPMの無効化をすることでいけるのではないかと。
これは先で確認します。
以下は今回のCPUのものです。

 …ということで、現状の状態はこんなでした。おまけということでどうぞ。
SSDは、こんな感じです。起動も十分に速いので問題はありません。
 たまーにマルチでいろいろあげると、ストールしたような感じになることがあり気になりますが。

 課題の確認経過

MX-130 S2はWindows 8のマシンの方が安定しているかも

 現状、使い始めて間もない状態ですが、Windows 8の方がOSとしては安定していたかも知れません。
ただし、まだ使う気にもなっていませんが。

 SSD絡みを少し。作業開始。

> fsutil behavior query DisableDeleteNotify
DisableDeleteNotify = 0

んー。SSDに導入したのに、チェックが自動でできていない感じです。
まずはこれを修正。

プリフリーズ関連は、以下を対応。レジストリーキー

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\0012ee47-9041-4b5d-9b77-535fba8b1442\0b2d69d7-a2a1-449c-9680-f91c70521c60

の、Attributesを1から0に変更。電源オプションでActiveに変更。再起動。

 大丈夫そうだ。これでおかしなプチフリに振り回されずに作業ができそう。
次は、ログイン直後にネットワークの認識がちょっと遅めになっている部分を対処できないかを確認するつもり。

【改訂履歴】作成:2012/11/18 更新最終:2012/11/23
【参考リンク】


Copyright © 1996,1997-2006,2007- by F.Kimura,